Posts Tagged "security"


If you are using any of the below plugins, please upgrade to latest version, as timthumb has released a security upgrade and we have replaced the older version of timthumb with the latest and up-to-date version. Pointelle Slider – Upgrade 1.1.1 Pinwheel Slider – Upgrade 1.0.1 Placid Slider – Upgrade 1.0.2 Please use the download link in the receipt to upgrade to the latest version [No need to purchase the plugin...

Read More